Internet explorer 6.0 zaradi varnosti ni podprt.
V vaše dobro vam svetujemo da ga nadgradite na novejšo verzijo,
ali pa izberete boljšo alternativo:

( Mozila Firefox | Safari | Opera | Google Chrome )